Thursday, July 02, 2015

Rails Coffee-Script Error in Windows Environment

Error Symptom: 


Solution Fix:
Coffee script 1.9.0 doesn't play well with Windows. On my Windows 7 machine, using version 1.8.0 solved this problem.
  1. Add to Gemfile
    gem 'coffee-script-source', '1.8.0'
  2. then, run
    bundle update coffee-script-source

No comments:

Post a Comment

你的留言,我的動力 :)